Phone system down

Incident Report for Short's Travel Management

Resolved

These 800 numbers have been tested and are working.
Sports 866-902-9654
Recruiting 877-225-0146
NASCAR 8669029652
Crossfit 8448143933
Main 8006787766
NCAA Champs 8666559215
NCAA Committee 8668218547
NCAA Indy 8668218539
Posted Jun 30, 2022 - 15:43 CDT

Update

Be advised that we have telephone service back however it is taking longer than expected to revert the 800 numbers back to the local DIDs which are still going to ETS.

NCAA Champs > 3192575345

NCAA Committee > 3192575348

NCAA Indy > 3192575347

Sports Team > 3192575351

Recruiting > 3192575357

NASCAR > 3192575349

Crossfit > 3192575325

Main > 3192575306
Posted Jun 30, 2022 - 13:41 CDT

Monitoring

Splicing of the fiber is almost completed. Phone service appears to be restored. Phone vendor is working on having 800 numbers point back to our system from ETS.
Posted Jun 30, 2022 - 08:16 CDT

Update

Field Operations Supervisor of Region Operations (SRO) reports that they have isolated the fiber cut: it is a 144-strand fiber cable that was hit by a boring operation. There were no locates. The SRO has engaged an emergency locate team, with a estimated ETA of 23:30 GMT. Once locates have been completed, the excavation crew will dig down seven (7) feet to get to the conduit bank. then they will have to dig back approximately 50 feet on either side of the cut. The splicers are on site. The next update will be provided at 00:01 GMT, or as new information becomes available.
Posted Jun 29, 2022 - 17:03 CDT

Identified

Phone circuit issues continue. Lumen field technicians continue to troubleshoot a fiber and/or equipment failure.
Posted Jun 29, 2022 - 16:47 CDT

Update

The Lumen NOC commenced with investigations and identified a suspected fiber or equipment issue as the source of trouble. With remote troubleshooting proving inconclusive, Field Operations was dispatched to physically inspect the affected network element and test the fiber. Field Operations personnel are at test sites in both Waukee and Des Moines and troubleshooting and testing are underway.
Posted Jun 29, 2022 - 14:51 CDT

Update

Phone system administrators have reset the SIP trunks on Short's Travel servers but outage continues. Phone system administrators are escalating to Lumen.
Posted Jun 29, 2022 - 13:18 CDT

Investigating

We are currently investigating the phone issues. At this point is appears to be a carrier issue.
Posted Jun 29, 2022 - 13:13 CDT
This incident affected: Dialpad Phone System.