Short's Travel - Application Outage

Incident Report for Short's Travel Management

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 07:42 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 20:10 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 19, 2025 - 19:23 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2025 - 16:51 CST

Investigating

We are currently investigating an issue that has brought down the Short's Portal, Virtual Invoices, PlanningPoint, and CVENT.
Posted Feb 19, 2025 - 14:21 CST
This incident affected: Short's Travel Portal, Virtual Invoices / Itineraries, PlanningPoint, and STM Stay CVENT.