Virtual Invoicing outage

Incident Report for Short's Travel Management

Resolved

Virtual invoicing has caught up and issue marked as resolved. RCA to follow.
Posted Jun 12, 2023 - 11:51 CDT

Monitoring

Coding changes have been completed and pushed live. Invoices are going out again but will take some time to catch up. IT is continuing to monitor the situation.
Posted Jun 12, 2023 - 10:29 CDT

Identified

An issue with coding as been identified. Developer is currently working on reverting code.
Posted Jun 12, 2023 - 10:00 CDT

Investigating

We are currently investigating an outage with Virtual Invoicing. Currently no virtual invoices are going out. This is also impacting scheduled reports that would have been sent out this morning.
Posted Jun 10, 2023 - 03:00 CDT
This incident affected: Virtual Invoices / Itineraries.