Invoicing outage

Incident Report for Short's Travel Management

Postmortem

An application pertaining to invoicing was found down on Monday, 10/23 and alerting was not sent out. Alerting has been added to this portion of invoicing to notify IT if the application encounters an error.

Posted Oct 26, 2023 - 16:25 CDT

Resolved

Invoicing outage
Posted Oct 22, 2023 - 08:00 CDT