Virtual Invoice - Outage

Incident Report for Short's Travel Management

Resolved

Virtual invoices are now fully operational.
Posted Jul 09, 2024 - 13:50 CDT

Monitoring

Virtual invoices are processing and going out slowly. There will be a delay in receiving them until the process catches up from the outage.
Posted Jul 09, 2024 - 11:19 CDT

Investigating

We have identified an issue with Virtual Invoices. Currently no virtual invoices are going out. We're investigating the issue.
Posted Jul 09, 2024 - 10:44 CDT
This incident affected: Virtual Invoices / Itineraries.