Short's Portal - Authentication Issues

Incident Report for Short's Travel Management

Resolved

We have resolved the authentication issue.
Posted Jul 07, 2026 - 15:20 CDT

Update

We are still investigating the authentication issue.
Posted Jul 07, 2026 - 12:50 CDT

Update

We are still investigating the authentication issue.
Posted Jul 07, 2026 - 10:16 CDT

Investigating

We are currently investigating an issue affecting the authentication process for the Portal.
Posted Jul 07, 2026 - 09:33 CDT
This incident affected: Short's Travel Portal.