Invoicing down

Incident Report for Short's Travel Management

Resolved

Parsers have caught up and three MIR files have been identified as the culprit.
Posted Mar 06, 2023 - 11:46 CST

Identified

Problem has been identified and steps taken to correct. Monitoring invoicing for further issues.
Posted Mar 06, 2023 - 11:11 CST

Investigating

Virtual invoicing is currently down due to an issue with the accounting system. We are currently investigating.
Posted Mar 06, 2023 - 10:11 CST
This incident affected: Virtual Invoices / Itineraries.