SQL database outage

Incident Report for Short's Travel Management

Resolved

Network traffic has returned to normal and no alerts remain to address. This incident will now be closed.
Posted Sep 01, 2023 - 17:04 CDT

Monitoring

All systems are responding normally. We will continue to monitor.
Posted Sep 01, 2023 - 16:37 CDT

Identified

A core network switch crashed and restarted itself. Services are restoring at this time.
Posted Sep 01, 2023 - 16:29 CDT

Investigating

Investigating database outage
Posted Sep 01, 2023 - 16:16 CDT
This incident affected: Short's Travel Portal, Single Sign-On Authentication, Virtual Invoices / Itineraries, and PlanningPoint.