STM Portal Displaying Unexpected Error

Incident Report for Short's Travel Management

Resolved

The incident has been resolved.
Posted Oct 19, 2020 - 12:13 CDT

Update

We have identified and resolved an additional issue affecting the Travel Portal servers. Continuing to monitor the situation and resolve any new errors that crop up.
Posted Oct 19, 2020 - 10:15 CDT

Monitoring

We identified the root cause of the issue and have implemented a fix. We will continue to monitor the situation to ensure that the services remain operational for a while before we move the status to resolved. At this time, all services are operating as expected.
Posted Oct 19, 2020 - 09:31 CDT

Update

Service looks to be restored, but we will continue monitoring the system, and notify if the issue reoccurs.
Posted Oct 19, 2020 - 08:35 CDT

Update

We are continuing to investigate this issue.
Posted Oct 19, 2020 - 08:21 CDT

Investigating

Currently authenticating into the STM portal is failing and displaying an Unexpected Error: message. This is being investigated.
Posted Oct 19, 2020 - 08:19 CDT
This incident affected: Short's Travel Portal and Single Sign-On Authentication.