Virtual invoicing down

Incident Report for Short's Travel Management

Resolved

Virtual invoices have been going out and have now caught up.
Posted Jun 30, 2023 - 16:45 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 16:15 CDT

Identified

Developers have identified the issue and have made code corrections. We are currently monitoring.
Posted Jun 30, 2023 - 16:14 CDT

Investigating

Virtual invoicing is currently not processing invoices. Developers are looking into the issue.
Posted Jun 30, 2023 - 15:53 CDT
This incident affected: Virtual Invoices / Itineraries.