Major outage of services

Incident Report for Short's Travel Management

Resolved

This incident has been resolved.
Posted Nov 07, 2024 - 15:04 CST

Monitoring

Services have been restored. We will continue to monitor all environments.
Posted Nov 04, 2024 - 10:28 CST

Update

PlanningPoint has been restored. We are working on restoring remaining services.
Posted Nov 03, 2024 - 10:26 CST

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2024 - 10:19 CST

Update

Some services have been restored while others are still being impacted. We are continuing work to restore more services.
Posted Nov 02, 2024 - 08:34 CDT

Update

We are continuing to work on restoring services.
Posted Oct 30, 2024 - 13:09 CDT

Identified

We've identified a hardware issue that has caused a major outage in our environment. We're working on restoring services.
Posted Oct 29, 2024 - 05:43 CDT
This incident affected: Short's Travel Portal, Single Sign-On Authentication, Virtual Invoices / Itineraries, PlanningPoint, STM Stay CVENT, and GDS Environment.